Search found 48 matches

by balduz
Tue Jun 01, 2021 1:42 pm
Forum: Newbie forum
Topic: Trap and blocked channels
Replies: 0
Views: 6198

Trap and blocked channels

Sometimes you'll see a channel which has a darkgray or a black icon in front of it. When you click on it will also show 'trap' or 'blocked'. Those are channels that were reported by a significant amount of other people as being trap channels or are blocked for whatever reason. Those cannot be joined...
by balduz
Thu May 27, 2021 1:16 pm
Forum: Technical support / Bugs
Topic: Network Grab
Replies: 5
Views: 11570

Re: Network Grab

Can you let me know what error you're getting?

You downloaded the zip from the Client Area, started up the PRO version and clicked 'yes' on the popup "Do you want to update your server and channel list." ?

Thanks
by balduz
Sun May 23, 2021 8:51 am
Forum: Technical support / Bugs
Topic: Guidelines posting in the 'Technical Support' forum.
Replies: 0
Views: 4278

Guidelines posting in the 'Technical Support' forum.

When posting in this forum, please use the following naming for your subject :

[Version Edition] - your subject

for example :

[3.0.0.7 PRO] - I have a problem

It will make it much easier for us to troubleshoot.

Thanks
by balduz
Fri May 21, 2021 12:51 pm
Forum: Technical support / Bugs
Topic: [3.0.0.7 PRO] - autoconnect and autojoin dont work
Replies: 5
Views: 11002

Re: autoconnect and autojoin dont work

I changed the default values so autoconnect and autojoin will be enabled per default in a fresh installation.
by balduz
Fri May 21, 2021 12:46 pm
Forum: Technical support / Bugs
Topic: [3.0.0.7 PRO] - autoconnect and autojoin dont work
Replies: 5
Views: 11002

Re: autoconnect and autojoin dont work

Hmm yes they were set to disable! How did that even happen on a fresh install? I checked the sourcecode and the "Disable Autoconnect" and "Disable Autojoin" are set to true per default. So if you started with a clean install, autoconnect and autojoin are disabled.. Don't remembe...
by balduz
Fri May 21, 2021 12:15 pm
Forum: Technical support / Bugs
Topic: [3.0.0.7 PRO] - autoconnect and autojoin dont work
Replies: 5
Views: 11002

Re: autoconnect and autojoin dont work

Hi,.

Can you look into 'settings -> networks' and make sure that "Disable autoconnects on startup" and "Disable Autojoins on startup" is not checked.

Thanks
by balduz
Thu May 20, 2021 4:24 am
Forum: Announcements
Topic: [3.0.0.7] XDCC Catcher (PRO and BASIC)
Replies: 0
Views: 4424

[3.0.0.7] XDCC Catcher (PRO and BASIC)

Today we release v3.0.0.7 of XDCC Catcher PRO and BETA. This is a major rewrite of the v2 iteration and has the following changes : Changed: Major rewrite. Fixed: Exception when removing multiple packs. Changed: Redesigned the check for updates proces. Added: Option to check for betaversions. Added:...
by balduz
Wed May 19, 2021 8:06 pm
Forum: Announcements
Topic: New website
Replies: 0
Views: 5160

New website

After a longtime time we've finally created a new website. The old one had been running for quite sometime and had its quirks and problems. The people who had previously bought XDCC Catcher can use their previous login credentials to access the "Client Area". In the "Client Area"...