DS Busuit - Premium Business Template for Joomla!

Welcome, Guest
Username Password: Remember me

Mg-Chat Constantly trying to create channel
(1 viewing) (1) Guest

TOPIC: Mg-Chat Constantly trying to create channel

Mg-Chat Constantly trying to create channel 1 year, 11 months ago #778

  • a7mag3ddon
  • OFFLINE
  • Expert Boarder
  • Posts: 104
  • Karma: 0
I have just realised that xdcc catcher is mis-reading the " you must join mg-chat" and instead is trying to join #1#mg-chat#1

Server : Abjects
Channel : moviegods
Bots : any [MG] bot

even if i manually crete the channel and join its the same.

Is there a way to turn off the auto create feature ?
Last Edit: 1 year, 11 months ago by a7mag3ddon.

Re: Mg-Chat Constantly trying to create channel 1 year, 11 months ago #779

  • balduz
  • OFFLINE
  • Administrator
  • Posts: 386
  • Karma: 10
i'll check this.. thanks!

Re: Mg-Chat Constantly trying to create channel 1 year, 11 months ago #780

  • balduz
  • OFFLINE
  • Administrator
  • Posts: 386
  • Karma: 10
Confirmed and fixed.
P.S. i'm trying to fix one last, very annoying bug before making another release.

Re: Mg-Chat Constantly trying to create channel 1 year, 11 months ago #781

  • a7mag3ddon
  • OFFLINE
  • Expert Boarder
  • Posts: 104
  • Karma: 0
Excellent news, any ETA on it roughly?

Re: Mg-Chat Constantly trying to create channel 1 year, 10 months ago #782

  • ChocDj
  • OFFLINE
  • Expert Boarder
  • Posts: 80
  • Karma: 0
Not sure if this is part of the same problem but over the last couple of weeks have been unable to getr anything from this channel (Abjects) it's as if it is closed.
Error msg 1.png

this is the result it will just sit there

result of error.png


Any ideas
If this is a different problem please accept my apologies and feel free to move it to New Topic

Re: Mg-Chat Constantly trying to create channel 1 year, 10 months ago #783

  • balduz
  • OFFLINE
  • Administrator
  • Posts: 386
  • Karma: 10
Ey.. the error is indeed the same. Its a bug that is already fixed in the new release. The problem was related because the channel name wasn't properly space trimmed.. Thats why you could get '# #channel' ...

Anyway.. the bug i was talking about has been fixed and right now testing this build as we speak. If those changes didn't break anything else, i will post a new beta within a couple of days.

Thanks for the patience!
The following user(s) said Thank You: ChocDj
Time to create page: 0.17 seconds